Users are unable to log into Webex Calling (Telephony)

Incident Report for University of South Australia

Resolved

No further issues identified. Incident closed
Posted Feb 10, 2025 - 10:28 ACDT

Monitoring

Cisco have completed remediation steps and our testing has been successful. Log in attempts are now working again. We will monitor the situation. If no further issues are identified we will close off this incident.
Posted Feb 07, 2025 - 15:51 ACDT

Identified

Our vendor (Cisco) have confirmed there is an issue affecting the Asia-Pacific region causing new login attempts (from Windows) to Webex Calling to fail.
Login attempts from the mobile application or non-windows devices should still work.
Posted Feb 07, 2025 - 15:46 ACDT
This incident affected: Enabling Systems (Telephony).