Degraded Performance: Outbound Email to @sa.gov.au addresses
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 11:30 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 11:09 ACDT
Update
We are continuing to investigate this issue.
Posted Mar 07, 2023 - 19:04 ACDT
Investigating
We are currently investigating an issue where emails sent from UniSA addresses to @sa.gov.au are being denied. We are working with the third parties to have this resolved as soon as possible.

Should you get a rejected or denied response when sending email to @sa.gov.au addresses, please retry later and this should be successful.

For further support please contact IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Mar 07, 2023 - 19:04 ACDT
This incident affected: Enabling Systems (Staff Email, Student Email (Office 365)).