Unplanned Service Interruption: Corporate Web

Incident Report for University of South Australia

Resolved

The issue impacting UniSA Corporate Web has been resolved and service has been restored.

Please contact IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000 for any further assistance.
Posted Mar 14, 2025 - 10:48 ACDT

Investigating

We are currently investigating an issue impacting the Corporate Web.

Impact of Interruptions: Until resolved, forms using reCaptcha will be unable to submit successfully.

Estimated Time of Restoration: 12:00 PM

Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Mar 14, 2025 - 10:19 ACDT
This incident affected: Enabling Systems (UniSA Website).