Unplanned Service Interruption: Various Services
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 16:18 ACDT
Monitoring
Services are currently Stable
Posted Nov 04, 2021 - 15:34 ACDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2021 - 15:11 ACDT
Monitoring
We are currently moniring the affected services which are starting to come back online
Posted Nov 04, 2021 - 15:01 ACDT
Identified
We are currently investigating this issue.

ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Nov 04, 2021 - 14:30 ACDT