Webex Contact Centre Outage
Incident Report for University of South Australia
Resolved
No further issues have been detected.
Posted Feb 26, 2024 - 09:34 ACDT
Monitoring
Log in services are back online. We will continue to monitor the situation
Posted Feb 23, 2024 - 09:47 ACDT
Investigating
New agent log in to Webex Contact Centre is failing. Inbound and Outbound calls are working but with minimal agents logged in for some services there may be delays in your call be answered.
Posted Feb 23, 2024 - 09:36 ACDT
Monitoring
Services have been restored and we will continue to monitor stability. If you are having contact centre issues please contact the IT Help Desk - https://i.unisa.edu.au/askit/ithelpdesk/contact/
Posted Feb 22, 2024 - 10:42 ACDT
Update
Our vendor has been notified and some services look to be operating now
Posted Feb 22, 2024 - 10:02 ACDT
Identified
The following areas are affected by an outage with Webex Contact Centre:
Campus Central (830 20150, 830 26145)
IT Help Desk (830 25000)
LearnOnline (830 20900)
AV Support (830 26551)
SAS General Exams (830 22755)
SAS Graduate Research (830 25880)
Posted Feb 22, 2024 - 09:58 ACDT
This incident affected: Enabling Systems (Call Queuing (Webex Contact Centre, Webex Calling)).