Windows 10 Updates are slow to install
Incident Report for University of South Australia
Resolved
The majority of windows 10 machines have already updated automatically. If you do need to update your machine manually please ensure you do so at a convenient time and allow time for it to complete.
Posted Jan 31, 2024 - 16:29 ACDT
Update
Most machines have now applied the January OS patch. If you still need to apply updates please do so at a convenient time so as not to interrupt your work as much as possible.
Posted Jan 22, 2024 - 09:07 ACDT
Monitoring
Windows 10 updates released to UniSA devices have been taking longer than normal to install. If possible install windows updates at times that will reduce the interruption to your work as much as possible, e.g. before leaving work for the day, right before lunch. Please be aware that the majority of time for this round of updates your machine will be displaying that it is 0% complete. If the update is impacting your UniSA business please contact the IT Help Desk (https://i.unisa.edu.au/askit/ithelpdesk/contact/).
Posted Jan 17, 2024 - 12:34 ACDT
This incident affected: Enabling Systems (Windows Standard Operating Environment).