myHR - Leave Request Issue

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Mar 02, 2023 - 10:26 ACDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 10:26 ACDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 02, 2023 - 10:26 ACDT

Investigating

Staff are currently unable to book leave in myHR. We are investigating the issue.
Posted Mar 02, 2023 - 10:03 ACDT
This incident affected: Enabling Systems (Employee Self Service (myHR)).