VPN for UniSA is currently unavailable

Incident Report for University of South Australia

Resolved

No further issues identified. This incident has been resolved.
Posted Feb 10, 2025 - 11:37 ACDT

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2025 - 09:30 ACDT

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2025 - 09:29 ACDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 09:16 ACDT

Update

We are continuing to investigate this issue.
Posted Feb 10, 2025 - 08:50 ACDT

Investigating

VPN for UniSA is currently unavailable, we will update page once we have an ETA or the Incident is resolved
Posted Feb 10, 2025 - 08:13 ACDT
This incident affected: Network (VPN Services).