Authentication failures across multiple systems

Incident Report for University of South Australia

Resolved

This incident has been resolved if you are still having authentication issues please contact the AU Service Desk, 83025000.
Posted Dec 09, 2025 - 16:55 ACDT

Monitoring

A fix has been identified and we are monitoring the results. If device time is wrong on your UniSA device please reboot it.
Posted Dec 09, 2025 - 15:18 ACDT

Investigating

We are currently investigating this issue.
Posted Dec 09, 2025 - 14:25 ACDT
This incident affected: Network (Authentication Services (AD, ADFS, Okta)).