Outlook Instability
Incident Report for University of South Australia
Resolved
This incident has been resolved. If you are continuing to have problems with Outlook and staff email please raise a request with the IT Help Desk - https://i.unisa.edu.au/askit/ithelpdesk/contact/
Posted Feb 21, 2024 - 11:08 ACDT
Monitoring
A change has been made which looks to have stabilised the performance for Outlook users. We will continue to monitor the situation. If you are still having poor performance please contact the IT Help Desk so the issue can be escalated.
Posted Feb 20, 2024 - 11:27 ACDT
Update
The solution we tried on Friday has not improved performance. We are still working with Microsoft to get things back to normal.

Outlook web access (OWA) performance has not been affected. You can access OWA from https://mail.unisa.edu.au/
Posted Feb 19, 2024 - 10:24 ACDT
Update
We are working on a solution with Microsoft at the moment to improve performance.
Posted Feb 16, 2024 - 15:47 ACDT
Update
Investigations with Microsoft are ongoing.
Posted Feb 16, 2024 - 08:58 ACDT
Update
We are continuing to investigate the root cause of the issue and have engaged Microsoft for further support.
Posted Feb 15, 2024 - 16:41 ACDT
Investigating
Outlook is experiencing intermittent connection issues for some staff. This is causing the program to appear to "hang". This is currently being investigated to determine the cause.
Posted Feb 15, 2024 - 12:14 ACDT
This incident affected: Enabling Systems (Staff Email).