Staff Printing via Papercut is unavailable

Incident Report for University of South Australia

Resolved

Services have been. Operational and stable for the last few hours. Incident resolved.
Posted Nov 09, 2023 - 15:46 ACDT

Monitoring

Staff printing service has been restored and we are monitoring its operation
Posted Nov 09, 2023 - 11:51 ACDT

Update

We are working on restoring the service as quickly as possible
Posted Nov 09, 2023 - 11:30 ACDT

Update

Staff can also print to direct printer queues on the campus print servers. Instructions can be found on our AskIT page - https://i.unisa.edu.au/askit/staff/printers/faqs/win/
Posted Nov 09, 2023 - 09:14 ACDT

Investigating

Staff printing via papercut is currently not available. If you need to print you can do so via the follow-You-Print on FollowYou.unisa.edu.au and collect your print out from any of the student printers.
Posted Nov 09, 2023 - 09:05 ACDT
This incident affected: Enabling Systems (Staff Printing).