Partial Service Interruption: Media Viewing in learnonline (Moodle & UniSA Online Moodle)
Incident Report for University of South Australia
Resolved
The incident has been resolved by the vendor, so media should now be viewable within learnonline for Apple devices.

Important: If you applied the suggested temporary fix (enabling third party cookies in your browser), then it is strongly advised to reverse this change as soon as you are able. Please review the instructions below, and REVERSE the steps (i.e. DISABLE third-party cookies).

https://support.panopto.com/s/article/How-to-Enable-Third-Party-Cookies-in-Supported-Browsers

Thank you for your patience.
Posted Jan 11, 2024 - 08:43 ACDT
Update
The vendor (Panopto) has reproduced and acknowledged the problem with Apple devices and are currently investigating further.

Apologies on the inconvenience that this may be causing.

A *temporary* suggested fix is to enable third party cookies in your browser as per the instructions located at this address:

https://support.panopto.com/s/article/How-to-Enable-Third-Party-Cookies-in-Supported-Browsers

Further information will be provided when available.
Posted Jan 09, 2024 - 08:30 ACDT
Investigating
When attempting to view media files within learnonline on a Mac or iOS device, a message describing that the file is deleted may be shown. We are currently working with the vendor to try and resolve this problem.

Further updates will be posted shortly.
Posted Jan 08, 2024 - 15:59 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle), learnonline (UniSA Online Moodle), Lecture Recording System).