Network Performance Issues with UniSA Applications

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 17:13 ACST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 14:52 ACST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 11:33 ACST

Investigating

We are currently investigating this issue.
Posted Sep 16, 2025 - 11:32 ACST
This incident affected: Network (Wireless Services, City West Campus Network, Mawson Lakes Campus Network, City East Campus Network, Magill Campus Network, Whyalla Campus Network, Mt Gambier Campus Network).