Unplanned Service Interruption: Zoom Service

Incident Report for University of South Australia

Resolved

The issue with Zoom has been resolved by the vendor and they are monitoring for any further outages.

Further updates can be found at Zoom's Service Status page: https://www.zoomstatus.com/
Posted Oct 21, 2025 - 08:38 ACDT

Investigating

The Zoom cloud service is currently experiencing issues.

Further updates can be found on the Zoom Service StatusPage: https://www.zoomstatus.com/

Further updates will be posted shortly.
Posted Oct 20, 2025 - 18:32 ACDT
This incident affected: Learning and Teaching (Virtual Classroom (Zoom)).