A fix has been implemented, and we are monitoring Outlook Web Access usage to ensure the fix has been successful.
Posted Oct 02, 2024 - 12:11 ACST
Update
A rolling change will be made in the next hour, and no outage is expected. A further update will be provided once this change is completed.
Posted Oct 02, 2024 - 09:20 ACST
Investigating
Fix was not successful, we are currently investigating.
Posted Oct 02, 2024 - 06:31 ACST
Identified
A potential issue has been identified and we are implementing a fix.
Posted Oct 01, 2024 - 21:47 ACST
Update
We are still investigating,
Outlook webmail impacted partially, refresh of screen has high chance of displaying your mailbox content. Workstation Outlook Client is not impacted and fully operational.
Posted Oct 01, 2024 - 19:44 ACST
Investigating
We are currently investigating,
Outlook webmail impacted only. Workstation Outlook Client is operational.
Posted Oct 01, 2024 - 17:27 ACST
This incident affected: Enabling Systems (Staff Email).