Office 365 user authentication
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 08:17 ACST
Update
Microsoft continue to investigate this issue and have provided the following guidance:
This issue is cosmetic in nature and does not actually represent a requirement to re-validate user identify. Users that receive this prompt may click the "Cancel" button and proceed to view the file contents as normal. We've identified that users may experience this issue on any internet browser; however, users accessing content via Safari may be more likely to see impact from this problem.
Posted Sep 20, 2019 - 15:36 ACST
Investigating
An issue currently exists where some Office 365 users are repeatedly prompted for authentication when using Chrome or Firefox,. This issue currently appears to be affecting SahrePoint and OndDrive at this stage.
Affected users can workaround the problem by using Internet Explorer or Microsoft Edge browsers.
This issue has been raised directly with Microsoft and they are investigating.
Posted Sep 20, 2019 - 10:24 ACST