Unplanned Service Interruption: AppianOnline Forms (bpi.unisa.edu.au)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 13:09 ACST
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2024 - 12:23 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 12:23 ACST
Identified
The issue has been identified and the vendor is implementing a fix.
Posted Sep 27, 2024 - 12:01 ACST
Investigating
We are currently investigating an issue impacting the Online Forms system (Appian). Access to the site is currently unavailable.
Posted Sep 27, 2024 - 11:40 ACST
This incident affected: Enabling Systems (Casual Staff Management, Business workflow management (Appian)).