Outlook Client Connectivity
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:21 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 12:25 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 10:56 ACDT
Identified
ISTS is currently investigating an issue affecting staff outlook client functionality. A know issue with a recently installed security patch has been identified and the vendor has supplied a fix which is currently being implemented.
Posted Feb 23, 2023 - 10:25 ACDT
This incident affected: Enabling Systems (Staff Email).