Scheduled Maintenance: City East Campus Network
Scheduled for Jul 15, 06:00 - 07:00 ACST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 30, 2020 - 15:46 ACST
Scheduled
Date: Wednesday 15th July, 2020 (06:00AM – 07:00 AM)

Project: City East main communications room UPS Replacement
Service(s) affected: City East Campus Network services including all network connectivity (wired and wireless) and telephony services.
Impact of Interruption: Users will experience complete loss of network connectivity to Corporate IT Systems, Internet access, printing and telephone services for approximately 1 hours during the specified times while the uninterruptible power supply is replaced.
Contact: For further information contact Network Services on x23456
Posted Jun 30, 2020 - 15:45 ACST
This scheduled maintenance affects: Network (City East Campus Network).