UniSA VPN Unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 13:10 ACST
Monitoring
Working with F5 and users have been able to make new connections. Monitoring.
Posted Apr 27, 2024 - 12:46 ACST
Investigating
Currently users attempting to create a new session in the UniSA VPN via access.unisa.edu.au are receiving a "Access was denied by the access policy" error.

Users with existing sessions are still able to connect.
Posted Apr 27, 2024 - 11:07 ACST
This incident affected: Network (VPN Services).