SharePoint - Not sending email notifications
Incident Report for University of South Australia
Resolved
Email notification from SharePoint services are operational again.
Posted Apr 26, 2024 - 15:41 ACST
Update
Issue is still being investigated
Posted Apr 24, 2024 - 15:48 ACST
Investigating
There is a current issue whereby email notifications from SharePoint services are not getting through to customers. Microsoft has been engaged and are investigating the issue with UniSA systems infrastructure team.
Posted Apr 24, 2024 - 09:49 ACST
This incident affected: Enabling Systems (SharePoint Online (Office 365)).