Unplanned service interruption: UniSA Media Library
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 14:38 ACDT
Update
A broader issue is impacting several systems, including the UniSA Media Library.

This is impacting the submission of media assignments through learnonline (Moodle).
Posted Nov 04, 2021 - 14:29 ACDT
Investigating
The UniSA Media Library is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Nov 04, 2021 - 14:15 ACDT
This incident affected: Learning and Teaching (Media Library).