Unplanned Service Interruption: CE Student Pools and ML J & M Student Pools
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 10, 2024 - 12:40 ACDT
Investigating
We are currently investigating this issue.
Posted Nov 10, 2024 - 10:34 ACDT
This incident affected: Network (Mawson Lakes Campus Network, City East Campus Network).