Intermittent Service Interruption: ADFS Authentication
Incident Report for University of South Australia
Resolved
This issue is now resolved.
Posted Aug 24, 2022 - 09:03 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 17:30 ACST
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 16:01 ACST
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 15:39 ACST
Investigating
We are currently investigating this issue.
Posted Aug 16, 2022 - 15:38 ACST
This incident affected: Network (Authentication Services (AD, ADFS)) and Learning and Teaching (learnonline (Moodle), learnonline (UniSA Online Moodle)).