InPlace Issue - Monitoring
Incident Report for University of South Australia
Resolved
The issue fix release to Prod Inplace was completed on 13th March early morning after which no further issues has been reported.
Posted Mar 15, 2024 - 11:15 ACDT
Investigating
There is currently an intermittent issue with certain InPlace student fields not showing.

The issue may impact students if the missing fields are used for uploading documents or recording information.

The issue is being investigated with a hope to have a resolution soon.
Posted Mar 08, 2024 - 17:36 ACDT