Some Webex phones have degraded VoIP quality when dialled from Optus mobile phones
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 09:06 ACDT
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 09:04 ACDT
Update
Optus has identified issues within their session border routers and a maintenance was done yesterday late evening to fix it.
Test calls were made to confirm the issue has been resolved.
Posted Jan 24, 2023 - 09:01 ACDT
Investigating
We are currently investigating this issue with the vendor
Posted Jan 18, 2023 - 14:17 ACDT
This incident affected: Enabling Systems (Call Queuing (Webex Contact Centre, Webex Calling)).