InPlace Issue
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 08:57 ACDT
Investigating
There is currently and issue with certain student fields not showing.
This issue means you will not be able to upload certain documents or fill out required information.
We are looking into this, and it will hopefully be resolved as soon as possible.
Posted Mar 07, 2024 - 11:14 ACDT
This incident affected: Student Lifecycle (Student Placement Management (inPlace)).