Degraded performance: Appian business forms

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Jun 03, 2022 - 21:22 ACST

Identified

A performance issue has been identified and the vendor has recommended a maintenance window to address this. A restart has been scheduled for 8.30pm tonight and will cause an outage of up to 1 hour while this process occurs.
Posted Jun 03, 2022 - 16:18 ACST