Unplanned service interruption: Various major systems (incl. Student Portal and Teaching Portal)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 18:05 ACST
Monitoring
Services should now be operational. Monitoring is continuing.

Apologies on this issue occurring.
Posted Aug 31, 2024 - 13:54 ACST
Identified
Various systems (listed below) are currently experiencing technical issues related to the scheduled system maintenance. The problem has been identified and service is expected to be restored by approximately 2PM.

Major systems impacted include:
- Student Portal (myUniSA)
- UniSA Student App
- Teaching Dashboard
- OnTask+
- myCourseExperience

Additional systems, including myEnrolment, are currently locked for system maintenance.

learnonline (Moodle) and learnonline (UniSA Online Moodle) are currently operational and can be accessed directly from:

https://lo.unisa.edu.au/

UniSA Online Students Only
https://uo.unisa.edu.au/

If you have an assignment due, please access the learnonline environment directly from the links above.

Apologies on this unexpected issue occurring.
Posted Aug 31, 2024 - 09:09 ACST
This incident affected: Learning and Teaching (myUniSA Student Portal, Student Mobile App, Teaching Dashboard).