Unplanned service interruption: Various Systems
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 13:49 ACDT
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 12:28 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2023 - 12:26 ACDT
Investigating
A critical issue is currently impacting the ability to access many University systems.

If encountering difficulties, please try opening a new browser session.

Apologies on this issue occurring.
Posted Feb 27, 2023 - 12:19 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle), learnonline (UniSA Online Moodle), Lecture Recording System, Virtual Classroom (Zoom), Course Outline, myUniSA Student Portal, Student Mobile App, Teaching Dashboard, ePortfolio (Mahara), Course Evaluation (myCourseExperience), Media Library), Student Lifecycle (myEnrolment, myGraduation, Result Entry), and Enabling Systems (Change/Forgot password, IT Service Management (Marval), Library Catalogue, Microsoft OneDrive (Office 365), Microsoft Teams (Office 365), myUniSA Staff Portal, Student Email (Office 365)).