Unplanned Service Interruption: Promaster currently unavailable
Incident Report for University of South Australia
Resolved
The vendor has resolved the issue and Promaster is now available.
Posted Aug 26, 2022 - 10:47 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2022 - 10:45 ACST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 10:38 ACST
Investigating
Promaster is currently unavailable. Our vendor are currently investigating the issue.
Posted Aug 26, 2022 - 10:36 ACST
This incident affected: Enabling Systems (Expense Management (Promaster)).