Papercut staff printing unavailable
Incident Report for University of South Australia
Resolved
No further printing incidents have been reported. If you have any printing issues please report them to IT Help Desk, 830 25000
Posted Oct 26, 2023 - 17:54 ACDT
Monitoring
Printing has been restored and services are being monitored
Posted Oct 26, 2023 - 16:17 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2023 - 16:11 ACDT
Identified
Staff Follow You printing via papercut.unisa.edu.au is currently unavailable. The issue has been identified and we are working on restoring service.
Posted Oct 26, 2023 - 15:56 ACDT
This incident affected: Enabling Systems (Staff Printing).