Medial Upload - Unresponsive
Incident Report for University of South Australia
Resolved
The Media Upload operation for the UniSA Media Library is now working as expected. There was a storage allocation exhaustion preventing new uploads from completing successfully. Additional storage space has been allocated and the upload operations are now stabilised.
Posted Sep 11, 2024 - 11:48 ACST
Investigating
The Media Upload operation for the UniSA Media Library is currently failing to allow new files to be uploaded. We are currently investigating the issue, and further updates will be provided as more information comes to hand.
Posted Sep 09, 2024 - 18:23 ACST
This incident affected: Learning and Teaching (Media Library).