Unplanned service interruption: Various Systems
Incident Report for University of South Australia
Resolved
The new Student (Virtual) Application Service is now available for students.
Posted Aug 09, 2021 - 16:04 ACST
Update
ISTS is currently building up a new Student Application service to replace the one damaged in the attack. Timing can not be confirmed at this stage.
Posted Jul 12, 2021 - 17:05 ACST
Monitoring
The student VPN is back online for students and will now require multi-factor authentication. For instructions please see the VPN AskIT page - https://i.unisa.edu.au/askit/students/network/vpn/

The Students Applications (Citrix) service is still unavailable
Posted Jul 02, 2021 - 16:31 ACST
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2021 - 16:06 ACST
Update
Microsoft Exchange (staff email) is now operational and being monitored. In the short term, if you are working off-campus it is recommended that you connect to Microsoft Outlook through the Staff VPN.
Posted May 25, 2021 - 10:59 ACST
Update
Exchange is now operational and being monitored.
Posted May 25, 2021 - 10:23 ACST
Identified
The University is currently experiencing an issue with various systems. Systems that are currently impacted include:

- Student (Virtual) Applications used for specialist purposes

- Student VPN (vpn.unisa.edu.au)
Posted May 20, 2021 - 12:52 ACST
This incident affected: Network (VPN Services), Learning and Teaching (Student Applications), and Enabling Systems (Network Share Drives U:, S: (UDFS Storage), Staff Email).