Azure Dev Tools for Teaching/Education user sign in issue
Incident Report for University of South Australia
Resolved
This incident was resolved by Microsoft Technical Support. During a clean-up of their internal systems, they had to re-register the @unisa.edu.au and @mymail.unisa.edu.au domains. This has been done and tested.
Posted Sep 15, 2023 - 08:28 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 11:17 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 11:17 ACST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 10:59 ACST
Update
Microsoft have advised:

"We received an update from our Backend Team that there is an ongoing clean up on the Azure for Students subscription.
I apologized for the inconvenience that this caused your students.
The issue has been escalated and we are fixing the issue. Rest assured that we will update you accordingly."

We will continue to monitor and provide updates as they come in.
Posted Sep 11, 2023 - 11:48 ACST
Investigating
Students/Educators trying to sign into Azure Dev Tools may get an error "Unable to confirm your University ID" when accessing/registering for the site.

The Incident has been reported to Microsoft and support teams are currently looking into the outage.
Posted Sep 11, 2023 - 11:44 ACST