Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2024 - 07:00 ACST
Scheduled
Due to scheduled maintenance, the following systems will be unavailable for use from 7 am to 6 pm on Saturday, 31st August :
Please note that the systems listed below will experience some interruption to service during this maintenance period:
Appian Online Forms (bpi.unisa.edu.au) Apply Online Medici Student Records Management System myEnrolment myGraduation myID myResearch HDR Student Portal my Supervision HDR Supervisor Portal Password (change, reset, synchronise) Print Allowance Topup in myUniSA Student Portal Program and Course Management System Result Entry Student Photos via Class Lists in Staff Portal UniSA Student Mobile App
Aspects of the following additional systems will also be unavailable for the entire the maintenance period: Service Cloud CRM (Medici Student View will be unavailable) StudyLink (Staff-triggered updates to Medici from StudyLink will be delayed)
Posted Aug 09, 2024 - 10:18 ACST
This scheduled maintenance affected: Student Lifecycle (myEnrolment, myGraduation, Student Administration (Medici), Student Enquiry Management (CRM Service Cloud), Result Entry, myResearch) and Learning and Teaching (Student Mobile App).