Unplanned service interruption: learnonline (Moodle) and learnonline (UniSA Online Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved. A network hardware device has been identified as at fault. Moodle environments should now be operating appropriately.
Posted Feb 04, 2020 - 13:29 ACDT
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Feb 04, 2020 - 13:20 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle)).