Mount Gambier Network Outage - All Services

Incident Report for University of South Australia

Resolved

AARNet's Third Party supplier have advised that restoration works have been successfully completed. AARNet Engineers have confirmed recovery. No further outage is expected.
Posted May 03, 2025 - 00:20 ACST

Monitoring

Campus Network services appear to be restored. We are continuing to monitor performance while awaiting formal confirmation from our third-party provider that all restoration activities are complete.
Posted May 02, 2025 - 23:47 ACST

Identified

AARNet’s Third Party Supplier Field Resources have identified the exact location of the fibre damage. Additional resources have been engaged and are enroute to the fault location. There is no ETR at this time. Further updates will be provided as soon as more information is available
Posted May 02, 2025 - 19:15 ACST

Update

AARNet's Third Party Supplier Field Resources are continuing with investigations on site. There is no ETR at this time. Further updates will be provided as soon as more information is available.
Posted May 02, 2025 - 18:07 ACST

Update

AARNet's Third Party Supplier Field Resources have arrived on site and commenced investigations. There is no ETR at this time. Further updates will be provided as soon as more information is available.
Posted May 02, 2025 - 15:22 ACST

Update

AARNet's Third Party Supplier advised that Technicians' ETA to suspected fault location is 14:00 ACST. Upon arrival, further investigation will commence, and restoration works will begin where possible. There is no ETR at this time.
Posted May 02, 2025 - 13:32 ACST

Update

AARNet has detected an unplanned outage between Murray Bridge and Kiki, SA. Fault investigation is underway. Identification of specific impacted services is in progress and will be provided when possible. There is no ETR at this time.
Posted May 02, 2025 - 12:18 ACST

Investigating

We are currently investigating a network outage affecting all services in the Mount Gambier Campus. Updates will be provided as they become available.
Posted May 02, 2025 - 12:14 ACST
This incident affected: Network (Mt Gambier Campus Network).