Staff Mac Printing Issue
Incident Report for University of South Australia
Resolved
Managed devices are being updated with latest macOS patch release to address this printing issue.

For all other users the advised to update the macOS as per instructions on AskIT page: https://i.unisa.edu.au/askit/staff/mfd/office/faqs/mac-updatetorprint
If you need assistance please contact the IT HelpDesk at ithelpdesk@unisa.edu.au or x25000
Posted Apr 01, 2022 - 16:47 ACDT
Monitoring
Staff are advised to update their macOS as per instructions on AskIT page: https://i.unisa.edu.au/askit/staff/mfd/office/faqs/mac-updatetorprint
If you need assistance please contact the IT HelpDesk at ithelpdesk@unisa.edu.au or x25000
Posted Mar 29, 2022 - 16:56 ACDT
Identified
It has been identified that the MacOS needs to be 'updated' to the latest patch version as below:
- Catalina should be updated to the latest patch 10.15.7
- Big Sur should be updated to the latest patch 11.6.5
- Monterey should be updated to the latest patch 12.3

Note: the macOS should be 'updated' to latest patch version not upgraded to any other version.
Posted Mar 29, 2022 - 12:22 ACDT
Investigating
There is a current printing issues affecting some Mac OSX users. The issue is currently under investigation. Please notify IT Help Desk
- ithelpdesk@unisa.edu.au or x25000
Posted Mar 29, 2022 - 10:11 ACDT
This incident affected: Enabling Systems (Staff Printing).