myHR: Casual Timesheet links unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 13:26 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 12:17 ACDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 12:06 ACDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2022 - 10:23 ACDT
Investigating
Casual timesheet links from myHR are currently unavailable. To access your timesheets please go to https://bpi.unisa.edu.au/suite/tempo/actions/item/koBENnJnQZs7XavkrLzR2rXvfBVwUjEStbpW3jWuLa_asPG0BelbvRvdvcazyDbi4WBqFmZUSzLZYLmladMPbQW7TziiSeGVKHtRQ
Posted Oct 14, 2022 - 10:21 ACDT
This incident affected: Enabling Systems (Casual Staff Management, Employee Self Service (myHR)).