Unplanned Service Interruption: learnonline (UniSA Online Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 19:29 ACDT
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2024 - 15:57 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2024 - 15:55 ACDT
Update
Note that service availability is intermittent, so there may be periods where the system is available.

Apologies on this issue occurring, but a team is working with a vendor to identify and restore service stability.
Posted Mar 10, 2024 - 13:30 ACDT
Update
A critical internal component is causing intermittent issues across various UniSA services, including learnonline (UniSA Online Moodle).

A team is currently working with the vendor to restore service and provide stability.

Further updates will provided shortly.
Posted Mar 10, 2024 - 13:15 ACDT
Investigating
Learnonline (UniSA Online Moodle) is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Mar 10, 2024 - 12:05 ACDT
This incident affected: Learning and Teaching (learnonline (UniSA Online Moodle)).