Research Data Storage - Login issues
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 10:56 ACDT
Investigating
We're currently investigating this issue which is affecting logins to https://rds.unisa.edu.au

As long as you are still signed in, the mobile and desktop applications are not affected.
Posted Jan 15, 2024 - 09:35 ACDT
This incident affected: Research (Research Data Storage).