Printing Services
Incident Report for University of South Australia
Resolved
Printing services have been restored.
Posted Nov 02, 2021 - 16:01 ACDT
Monitoring
Services have been restored. Monitoring resolution.
Posted Nov 02, 2021 - 15:06 ACDT
Update
Remediation testing was successful. The solution is now be applied all print services.
ETA of service restoration is by 2pm today.
Posted Nov 02, 2021 - 12:07 ACDT
Identified
A remediation action has been identified and is being implemented. Testing will be conducted to confirm resolution before applying fix to all services.

Next update: 12pm today
Posted Nov 02, 2021 - 10:08 ACDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 09:01 ACDT
Investigating
We are currently investigating printing issues across all printer services.
Posted Nov 02, 2021 - 08:49 ACDT
This incident affected: Enabling Systems (Staff Printing).