Unplanned Outage - CRM Systems
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 10:49 ACST
Monitoring
All systems have been restored by the vendor and data synchronised, so all systems are now considered fully operational.

We are continuing to monitor to ensure all remains stable.
Posted Aug 31, 2023 - 16:05 ACST
Update
Systems are continuing to be restored, however some services are experiencing poor performance. Incoming data is still in the process of being synchronised.
Posted Aug 31, 2023 - 12:02 ACST
Update
The vendor has commenced restoring services and some are usable again. ISTS is working on ensuring all data is correctly synchronised across systems.
Posted Aug 31, 2023 - 10:42 ACST
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 09:02 ACST
Investigating
We have been advised by the vendor that they are experiencing a full outage of our CRM applications, including:

Service Cloud
Sales Cloud
Marketing Cloud
"Ask UniSA" FAQ Portals

The vendor is working on the issue, but there is currently no clear ETA for when these systems will become available.
Posted Aug 31, 2023 - 08:20 ACST
This incident affected: Student Lifecycle (Student Enquiry Management (CRM Service Cloud), Future Student Engagement (CRM Marketing Cloud), Student and Staff Self Help (FAQ self service help)).