Unplanned Service Interruption: myHR

Incident Report for University of South Australia

Resolved

The issue impacting myHR has been resolved and service has been restored.

Please contact IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000 for any further assistance.
Posted Mar 12, 2025 - 13:25 ACDT

Investigating

We are currently investigating an issue impacting myHR.

Impact of Interruptions: Until resolved, some users will be unable to calculate their leave balance in myHR. Whilst other users will be unable to approve leave requests.

Estimated Time of Restoration: 3:00 PM

Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Mar 12, 2025 - 13:04 ACDT
This incident affected: Enabling Systems (Employee Self Service (myHR)).