Promaster unavailable
Incident Report for University of South Australia
Resolved
This issue has been resolved by the vendor. There may be a few users that are still experiencing issues that should be resolved by clearing browser cookies. If clearing the cookies does not resolve the issue, please contact the IT Help Desk on 8302 5000.
Posted Jan 20, 2020 - 20:00 ACDT
Update
The vendor is continuing the investigation into the issue and has not been able to provide further information at this time.
Posted Jan 20, 2020 - 10:50 ACDT
Investigating
UniSA staff are unable to access the Promaster expense management tool. This issue has been raised with the vendor and is currently under investigation.
Posted Jan 20, 2020 - 09:35 ACDT