Network Outage Notification

Scheduled for Apr 5, 06:30 ACDT  -  Apr 6, 15:30 ACST

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 20, 2025 - 15:33 ACDT

Scheduled

As outlined in the recent all staff eNewsletters on Monday 17 March, there will be wide-spread outages of University of Adelaide and University of South Australia networks and systems from 7am – 3pm Saturday 5 April. While we will endeavour to restore the network as soon as possible, further intermittent outages are possible on Sunday 6 April. This outage will impact all internet-based systems, including those accessed by students, and for some campuses, building access will be impacted. Due to the significant impact, UniSA Campuses including libraries will be closed on Saturday 5 April. The UniSA library will also be closed on Sunday 6 April.
This planned outage is part of the wider project to bring together the networks from the University of Adelaide and the University of South Australia as one in preparation for Adelaide University. This is a significant step towards building a robust, secure, and scalable network for Adelaide University.
For specific information on how this outage will affect you, including what systems will be affected, and how to prepare for this outage, please visit the interim staff intranet. Be sure to check this page regularly in the lead up to the outage as it will be the central location for any changes or updates in relation to the outage timings and impact. UniSA staff can keep a check on the UniSA service status page for live status updates during the weekend.
All staff are asked to please save their work and log off at close of your business activity on Friday April 4.
If it is not a requirement of your role to work during the outage period, please do not plan to be on campus or access any of the affected systems from off campus during the outage.   
If it is a requirement of your role to work during the outage period, please confirm plans with your People Leader.  
If the outage is likely to cause impacts specific to your business area that may require you to be onsite, please confirm plans with your People Leader. 
We thank you for your cooperation and are excited to complete this major milestone.
Posted Mar 20, 2025 - 10:31 ACDT
This scheduled maintenance affects: Learning and Teaching (learnonline (Moodle), learnonline (UniSA Online Moodle), Lecture Recording System, Virtual Classroom (Zoom), Course Outline, myUniSA Student Portal, Student Mobile App, Teaching Dashboard, ePortfolio (Mahara), On Campus Computing, Student Applications, Plagiarism Detection (Turnitin), Course Evaluation (myCourseExperience), Study Room Bookings, Media Library), Student Lifecycle (myEnrolment, myGraduation, Student Administration (Medici), Student Enquiry Management (CRM Service Cloud), Future Student Engagement (CRM Marketing Cloud), Student Placement Management (inPlace), Product Marketing Platform, Result Entry, Student and Staff Self Help (FAQ self service help), myResearch, CareerHub, Alumni Management (NXT)), Research (Research Activity Management (Research Master), Research Data Storage, Research Ethics Management, Research Self Help (AskResearch), My Research Projects (myRP), Data Management Plans (myDMP), Research Data Access Portal, Research Instrument Locator, Research Instrument Booking, Research Data Capture (REDCap)), Enabling Systems (BI Reporting (Cognos), Call Queuing (Webex Contact Centre, Webex Calling), Card and Access Management (Cardax), Casual Staff Management, Change/Forgot password, Employee Self Service (myHR), Expense Management (Promaster), Financial Management (FinanceOne), Human Resource Management (EmpowerHR), IT Service Management (Marval), Library Catalogue, Access to Library eBooks, eJournals and Databases, Library Website, Microsoft OneDrive (Office 365), Microsoft Teams (Office 365), myCostCentres, myUniSA Staff Portal, Network Share Drives U:, S: (UDFS Storage), Online FAQs (AskIT), Online Meeting and Collaboration (Zoom), SharePoint Online (Office 365), Staff Email, Staff Printing, Student Email (Office 365), Student Printing, Telephony, UniSA Website, Business workflow management (Appian), Pay Now, Windows Standard Operating Environment, Mac Standard Operating Environment), and Network (Authentication Services (AD, ADFS), Wireless Services, City West Campus Network, Mawson Lakes Campus Network, City East Campus Network, Magill Campus Network, Whyalla Campus Network, Mt Gambier Campus Network, VPN Services).