Unplanned Service Interruption: Wireless Sponsor Portal
Incident Report for University of South Australia
Resolved
Service has been restored.
Posted Sep 19, 2017 - 15:05 ACST
Identified
Issue has been identified, fix is being implemented.
Service(s) Affected: Guest Users
Impact of Interruptions: New guest accounts are created, but fail to propagate to the required servers. As such, they do not appear in the sponsor portal, or work on the wireless. Existing guest accounts cannot be modified.
Estimated Time of Restoration: 20/9/2017
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Sep 19, 2017 - 11:04 ACST