Notice of Planned Service Interruption: Appian Forms
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 05, 2018 - 12:05 ACDT
Investigating
Service(s) Affected: Appian Forms
Outage Date: Saturday 03/11/2018
Outage Time: 02:30 am - 04:30 am
Impact of Interruptions: All users of Appian forms while the software is upgraded.
Cause: Scheduled upgrade
Contact: Jag Gandla x25171 jagadeesh.gandla@unisa.edu.au
Posted 3 months ago. Nov 02, 2018 - 09:22 ACDT