City West Print Server is unavailable
Incident Report for University of South Australia
Resolved
Support teams have restored and tested the service and confirmed working. Any affected staff still having issues, please try a computer reboot first, and if still having issues contact the Helpdesk on 08 8302 5000 (x 25000).
Posted about 2 months ago. Aug 02, 2017 - 10:00 ACST
Identified
Staff printing at all City West locations is currently unavailable, support teams are investigating and working to restore these services as soon as possible.
Posted about 2 months ago. Aug 02, 2017 - 09:21 ACST